<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.blogguelph.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.blogguelph.com/2017/02/conversations-worth-having-reflections.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Blog Guelph - Atom" href="http://www.blogguelph.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Blog Guelph - RSS" href="http://www.blogguelph.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Blog Guelph - Atom" href="https://www.blogger.com/feeds/23021467/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Blog Guelph - Atom" href="http://www.blogguelph.com/feeds/6550921974743480136/comments/default" />
<link href='https://1.bp.blogspot.com/-aXZGDO1_2dI/WJs1-APVV3I/AAAAAAAAEFI/CsXtd7sivgQQpJgdHb295_BjVdxQoX0FwCLcB/s400/16387931_10158079295540431_7568767862008927418_n.jpg' rel='image_src'/>
<meta content='http://www.blogguelph.com/2017/02/conversations-worth-having-reflections.html' property='og:url'/>
<meta content='Conversations Worth Having - 7. Reflections' property='og:title'/>
<meta content='  the Children&#39;s Garden at Woodlawn Cemetery, Guelph, January 2017 photo by Randy Sutherland                Remember the Conversing About De...' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-aXZGDO1_2dI/WJs1-APVV3I/AAAAAAAAEFI/CsXtd7sivgQQpJgdHb295_BjVdxQoX0FwCLcB/w1200-h630-p-k-nu/16387931_10158079295540431_7568767862008927418_n.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>Blog Guelph: Conversations Worth Having - 7. Reflections</title>
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/124887373-widget_css_bundle.css' />
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=23021467&amp;zx=96980d1b-1c58-499a-b93b-55bd9eed0a6a' />
<style id='page-skin-1' type='text/css'>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</style>
<script type="text/javascript">function a(){var b=window.location.href,c=b.split("?");switch(c.length){case 1:return b+"?m=1";case 2:return 0<=c[1].search("(^|&)m=")?null:b+"&m=1";default:return null}}var d=navigator.userAgent;if(-1!=d.indexOf("Mobile")&&-1!=d.indexOf("WebKit")&&-1==d.indexOf("iPad")||-1!=d.indexOf("Opera Mini")||-1!=d.indexOf("IEMobile")){var e=a();e&&window.location.replace(e)};
</script></head>
<body>
<div class='navbar section' id='navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d23021467\x26blogName\x3dBlog+Guelph\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://www.blogguelph.com/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://www.blogguelph.com/\x26targetPostID\x3d6550921974743480136\x26blogPostOrPageUrl\x3dhttp://www.blogguelph.com/2017/02/conversations-worth-having-reflections.html\x26vt\x3d-4190126866741559294',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div id='outer-wrapper'><div id='wrap2'>
<!-- skip links for text browsers -->
<span id='skiplinks' style='display:none;'>
<a href='#main'>skip to main </a> |
      <a href='#sidebar'>skip to sidebar</a>
</span>
<div id='header-wrapper'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<div class='titlewrapper'>
<h1 class='title'>
<a href='http://www.blogguelph.com/'>Blog Guelph</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>Great Guelph Photography and Cool Guelph Links by Creative Guelph Folks</span></p>
</div>
</div>
</div></div>
</div>
<div id='content-wrapper'>
<div id='crosscol-wrapper' style='text-align:center'>
<div class='crosscol no-items section' id='crosscol'></div>
</div>
<div id='main-wrapper'>
<div id='sidebar-wrapper'>
<div class='sidebar section' id='sidebar'><div class='widget Profile' data-version='1' id='Profile1'>
<h2>Blog Guelph Contributors</h2>
<div class='widget-content'>
<ul>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/13929912759058126702' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Bunny Safari</a></li>
<li><a class='profile-name-link g-profile' href='https://plus.google.com/108976287009700104198' style='background-image: url(//www.google.com/images/icons/ui/gprofile_button-16.png);'>Dave Steele</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/12884176512624234949' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Downtown Lynn</a></li>
<li><a class='profile-name-link g-profile' href='https://plus.google.com/104375693824267628476' style='background-image: url(//www.google.com/images/icons/ui/gprofile_button-16.png);'>Kim Lawrence</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/05017251731767474845' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Kim Logue-like-vogue</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/17609465917607310517' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Krista Kruger</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/00684346028680669692' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Megan</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/00983017338776708239' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Sue Richards</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=Profile&widgetId=Profile1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Profile1"));' target='configProfile1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search Blog Guelph</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='http://www.blogguelph.com/search' class='gsc-search-box'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=BlogSearch&widgetId=BlogSearch1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>Blog Guelph Etsy Shops</h2>
<div class='widget-content'>
<br /><a href="http://www.etsy.com/shop/EvesLittleEarthlings">&#8226; Eve's Little Earthlings</a><br /><a href="http://www.etsy.com/shop/BunnySafariPottery">&#8226; Bunny Safari Pottery</a><br /><a href="http://www.etsy.com/shop/missquitecontrary">&#8226; Antiquated Fairy Tale Photography</a><br /><a href="http://www.etsy.com/shop/CRAP">&#8226; CRAP</a><br /><a href="http://www.etsy.com/shop/everythingok">&#8226; everything ok!</a><br /><a href="http://www.etsy.com/shop/Yermit">&#8226; Yermit</a><br /><a href="http://www.etsy.com/shop/CisforChristine">&#8226;  CisforChristine Creative Keepsakes</a><br /><a href="http://www.etsy.com/shop/downgirl">&#8226; downgirl</a><br /><a href="http://www.etsy.com/shop/ilovefawn">&#8226; Fawn Handmade Accessories</a><br /><a href="http://www.etsy.com/shop/BuggyD">&#8226; BuggyD</a><br /><a href="http://www.etsy.com/shop/AlligatorSnaps">&#8226; Alligator Snaps</a><br /><a href="http://www.etsy.com/shop/babazoobee">&#8226; BabaZoOBee!</a><br /><a href="http://www.etsy.com/shop/FlyingSlothCrafts">&#8226; Flying Sloth Crafts</a><br /><a href="http://www.etsy.com/shop/sewfunky">&#8226; Sew Funky</a><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList2'>
<h2>Guelph Musicians</h2>
<div class='widget-content'>
<ul>
<li><a href='http://andrewmcpherson.ca/'>&#8226;Andrew McPherson</a></li>
<li><a href='http://www.myspace.com/bengrossman'>&#8226;Ben Grossman</a></li>
<li><a href='http://www.myspace.com/brendalewisvocals'>&#8226;Brenda Lewis</a></li>
<li><a href='http://www.brendamcmorrow.com/'>&#8226;Brenda McMorrow</a></li>
<li><a href='http://music.cbc.ca/#/artists/Bry-Webb'>&#8226;Bry Webb</a></li>
<li><a href='http://www.dancehallfreeforall.com/'>&#8226;Dance Hall Free For All</a></li>
<li><a href='http://www.reverbnation.com/davesills'>&#8226;Dave Sills</a></li>
<li><a href='http://www.eccodek.com/'>&#8226;Eccodek</a></li>
<li><a href='http://gayleackroyd.com/'>&#8226;Gayle Ackroyd</a></li>
<li><a href='http://www.indiepool.com/clientsites/greenpalmradiation/index.htm'>&#8226;Green Palm Radiation</a></li>
<li><a href='http://www.gwenswick.com/'>&#8226;Gwen Swick</a></li>
<li><a href='http://ianreid.ca/'>&#8226;Ian Reid</a></li>
<li><a href='http://www.jamesgordon.ca/'>&#8226;James Gordon</a></li>
<li><a href='http://www.myspace.com/janelewismusic'>&#8226;Jane Lewis</a></li>
<li><a href='http://jeanandangie.blogspot.com/'>&#8226;Jean Mills and Angie Stock</a></li>
<li><a href='http://www.jeffbird.com/'>&#8226;Jeff Bird</a></li>
<li><a href='http://www.jenikz.com/'>&#8226;Jenikz</a></li>
<li><a href='http://www.myspace.com/jessybellsmith'>&#8226;Jessy Bell Smith</a></li>
<li><a href='http://www.myspace.com/judeland'>&#8226;Jude Vadala</a></li>
<li><a href='http://www.katherinewheatley.com/'>&#8226;Katherine Wheatley</a></li>
<li><a href='http://www.maplemusic.com/artists/lme/default.asp'>&#8226;Lewis Melville</a></li>
<li><a href='http://mandroidechostar.bandcamp.com/album/mandroid-echostar-ep'>&#8226;Mandroid Echostar</a></li>
<li><a href='http://www.myspace.com/mikesharp22'>&#8226;Mike Sharp</a></li>
<li><a href='http://nickzubeck.com/'>&#8226;Nick Zubeck</a></li>
<li><a href='http://www.normanliota.com/'>&#8226;Norman Liota</a></li>
<li><a href='http://www.myspace.com/oddoneoutandsass'>&#8226;Odd One Out</a></li>
<li><a href='http://music.cbc.ca/#/artists/Richard-Laviolette'>&#8226;Richard Laviolette</a></li>
<li><a href='http://www.samturton.com/'>&#8226;Sam Turton</a></li>
<li><a href='http://shannonkingsbury.com/'>&#8226;Shannon Kingsbury</a></li>
<li><a href='http://www.suesmith.ca/'>&#8226;Sue Smith</a></li>
<li><a href='http://www.tannis.ca/'>&#8226;Tannis Slimmon</a></li>
<li><a href='http://www.sonicbids.com/epk/epk.aspx?epk_id=10306'>&#8226;The Funky Mamas</a></li>
<li><a href='http://www.thekramdens.com/'>&#8226;The Kramdens</a></li>
<li><a href='http://www.myspace.com/themagiclove'>&#8226;The Magic</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=LinkList&widgetId=LinkList2&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList2"));' target='configLinkList2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget LinkList' data-version='1' id='LinkList3'>
<h2>Guelph Dance Studios</h2>
<div class='widget-content'>
<ul>
<li><a href='http://www.amodance.com/'>&#8226;Anna Marie Oliver School of Dance</a></li>
<li><a href='http://www.backstagedance.ca/'>&#8226;Backstage Dance Studio</a></li>
<li><a href='http://www.dtde.ca/index.php?option=com_content&task=view&id=30&Itemid=77'>&#8226;Dancetheatre David Earle</a></li>
<li><a href='http://www.flyingdancecompany.com/'>&#8226;Flying Dance Company</a></li>
<li><a href='http://www.thegroovestudios.com/index.php'>&#8226;Groove Studios</a></li>
<li><a href='http://www.guelphdance.com/'>&#8226;Guelph Academy of Dance</a></li>
<li><a href='http://www.hollyhughes.ca/Home.html'>&#8226;Holly Hughes Dance Academy</a></li>
<li><a href='http://www.swordhopper.com/'>&#8226;Mary Ellen Cann School of Highland Dance</a></li>
<li><a href='http://www.danceroyalcity.ca/'>&#8226;Royal City School of Ballet</a></li>
<li><a href='http://strictly-rhythm.net/'>&#8226;Strictly Rhythm Dance Academy</a></li>
<li><a href='http://www.templestudios.ca/'>&#8226;Temple Studios</a></li>
<li><a href='http://www.tiptoesandtaps.com/'>&#8226;Tip Toes and Taps</a></li>
<li><a href='http://www.voulasdance.com/'>&#8226;Voula Middle Eastern Dance Academy</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=LinkList&widgetId=LinkList3&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList3"));' target='configLinkList3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget LinkList' data-version='1' id='LinkList1'>
<h2>Guelph blogs</h2>
<div class='widget-content'>
<ul>
<li><a href='http://guelphmercury.blogs.com/59_carden_st/'>&#8226;59 Carden St</a></li>
<li><a href='http://www.alreadyart.blogspot.com/'>&#8226;Already Art</a></li>
<li><a href='http://www.babazoobee.blogspot.com/'>&#8226;Babazoobee</a></li>
<li><a href='http://www.jimestill.com/'>&#8226;CEO Blog:Time Leadership</a></li>
<li><a href='http://www.catcancook.com/'>&#8226;Cat Can Cook</a></li>
<li><a href='http://christiescorner.com/'>&#8226;Christie's Corner</a></li>
<li><a href='http://claygrl.wordpress.com/'>&#8226;Claygrl's Maniacal Musings</a></li>
<li><a href='http://donna-denim.blogspot.com/'>&#8226;Denim</a></li>
<li><a href='http://www.moon-man.blogspot.com/'>&#8226;Diary of a Moon-Man</a></li>
<li><a href='http://vaneramos.livejournal.com/'>&#8226;Eramosa River Journal</a></li>
<li><a href='http://ward5.wordpress.com/'>&#8226;Five Alive - Guelph</a></li>
<li><a href='http://guelphmercury.blogs.com/from_the_editors/'>&#8226;From the Editors</a></li>
<li><a href='http://grassrootscurling.blogspot.com/'>&#8226;Grassroots Curling</a></li>
<li><a href='http://guelphtrails.blogspot.com/'>&#8226;Guelph Area Trails</a></li>
<li><a href='http://www.clearpathchiropractic.com/blog'>&#8226;Guelph Chiropractors</a></li>
<li><a href='http://jeanmills.blogspot.com/'>&#8226;Jean Mills</a></li>
<li><a href='http://www.johnwillsphotography.com/blog/'>&#8226;John Wills Photography</a></li>
<li><a href='http://www.urbancowboy.ca/'>&#8226;Owen Roberts ~ Urban Cowboy</a></li>
<li><a href='http://ravengirlphotography.wordpress.com/'>&#8226;Raven Girls Rambling</a></li>
<li><a href='http://royalcityrag.wordpress.com/'>&#8226;Royal City Rag</a></li>
<li><a href='http://guelphmercury.blogs.com/storm/'>&#8226;Saxon on the Storm</a></li>
<li><a href='http://sendusyourinformation.blogspot.com/'>&#8226;Send Us Your Information</a></li>
<li><a href='http://sewfunky.wordpress.com/'>&#8226;Sew Funky</a></li>
<li><a href='http://www.thebreastviews.blogspot.com/'>&#8226;The Breast Views Blog</a></li>
<li><a href='http://chrisclarephotography.blogspot.com/'>&#8226;The Budget Photographer</a></li>
<li><a href='http://yarnblanket.blogspot.com/'>&#8226;The Yarn</a></li>
<li><a href='http://www.ward4guelph.ca/'>&#8226;Ward 4 Guelph</a></li>
<li><a href='http://www.waterloowellingtonblogs.org/'>&#8226;Waterloo-Wellington Bloggers</a></li>
<li><a href='http://www.randysutherland.blogspot.com/'>&#8226;grand'FOGGER</a></li>
<li><a href='http://blogs.barkingdogstudios.com/busman/'>&#8226;the_busman_chronicles</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=LinkList&widgetId=LinkList1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList1"));' target='configLinkList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>Blog Guelph Photo Categories</h2>
<div class='widget-content'>
<ul>
<li><a href="http://www.blogguelph.com/search/label/Albion%20Hotel">&#8226;Albion Hotel</a></li>
<li><a href="http://www.blogguelph.com/search/label/birds">&#8226;Birds of Guelph</a></li>
<li><a href="http://www.blogguelph.com/search/label/Guelph%20Bridge">&#8226;Bridges of Guelph</a></li>
<li><a href="http://www.blogguelph.com/search/label/cats">&#8226;Cats of Guelph</a></li>
<li><a href="http://www.blogguelph.com/search/label/church">&#8226;Churches of Guelph</a></li>
<li><a href="http://www.blogguelph.com/search/label/church%20of%20our%20lady">&#8226;Church of Our Lady</a></li>
<li><a href="http://www.blogguelph.com/search/label/statues">&#8226;City Statues</a></li>
<li><a href="http://www.blogguelph.com/search/label/cow">&#8226;Cows of Guelph</a></li>
<li><a href="http://www.blogguelph.com/search/label/dogs">&#8226;Dogs of Guelph</a></li>
<li><a href="http://www.blogguelph.com/search/label/downtown%20Guelph">&#8226;Downtown Guelph</a></li>
<li><a href="http://www.blogguelph.com/search/label/Eramosa%20River">&#8226;Eramosa River</a></li>
<li><a href="http://www.blogguelph.com/search/label/Guelph%20Arboretum">&#8226;Guelph Arboretum</a></li>
<li><a href="http://www.blogguelph.com/search/label/Guelph%20Arts">&#8226;Guelph Arts Scene</a></li>
<li><a href="http://www.blogguelph.com/search/label/Guelph%20Business">&#8226;Guelph Based Business</a></li>
<li><a href="http://www.blogguelph.com/search/label/Guelph%20Event">&#8226;Guelph Events</a></li>
<li><a href="http://www.blogguelph.com/search/label/Guelph%20Farmers%20Market">&#8226;Guelph Farmer's Market</a></li>
<li><a href="http://www.blogguelph.com/search/label/Guelph%20Hillside%20Festival">&#8226;Guelph Hillside Festival</a></li>
<li><a href="http://www.blogguelph.com/search/label/Guelph%20History">&#8226;Guelph History</a></li>
<li><a href="http://www.blogguelph.com/search/label/graffiti">&#8226;Guelph Graffiti</a></li>
<li><a href="http://www.blogguelph.com/search/label/Guelph%20Lake%20Conservation%20Area">&#8226;Guelph Lake Conservation Authority</a></li>
<li><a href="http://www.blogguelph.com/search/label/Guelph%20Musician">&#8226;Guelph Musicians</a></li>
<li><a href="http://www.blogguelph.com/search/label/Guelph%20People">&#8226;Guelphites</a></li>
<li><a href="http://www.blogguelph.com/search/label/Guelph%20Sports">&#8226;Guelph Sports</a></li>
<li><a href="http://www.blogguelph.com/search/label/trails.html">&#8226;Guelph Trails</a></li>
<li><a href="http://www.blogguelph.com/search/label/Gummer%20Building%20Fire">&#8226;Gummer Building Fire</a></li>
<li><a href="http://www.blogguelph.com/search/label/Ignatius%20Jesuit%20Centre">&#8226;Ignatius Jesuit Centre</a></li>
<li><a href="http://www.blogguelph.com/search/label/Lorreta%20Convent">&#8226;Lorreta Convent</a></li>
<li><a href="http://www.blogguelph.com/search/label/Macdonald%20Stewart%20Art%20Gallery">&#8226;Macdonald Stewart Art Gallery</a></li>
<li><a href="http://www.blogguelph.com/search/label/matthew%20bell">&#8226;Matthew Bell</a></li>
<li><a href="http://www.blogguelph.com/search/label/Speed%20River">&#8226;Speed River</a></li>
<li><a href="http://www.blogguelph.com/search/label/sunrise">&#8226;Sunrise Over Guelph</a></li>
<li><a href="http://www.blogguelph.com/search/label/sunset">&#8226;Sunset Falls on Guelph</a></li>
<li><a href="http://www.blogguelph.com/search/label/University%20of%20Guelph">&#8226;University of Guelph</a></li>
<li><a href="http://www.blogguelph.com/search/label/YouTube">&#8226;YouTube Guelph Style</a></li>
</ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML5'>
<h2 class='title'>~Blog Guelph Stuff~</h2>
<div class='widget-content'>
<center>
<h5>Want Your Photos Posted on Blog Guelph?</h5>
<p><a href="http://www.blogguelph.com/2006/02/blog-guelph-how-to-get-involved-with.html#links">Get The Skinny</a>
</p>

<h5>Blog Guelph World</h5>
<p><a href="http://www.digitalpoint.com/tools/geovisitors/"><img src="http://geo.digitalpoint.com/a.png" alt="Geo Visitors Map" style="border: 0pt none;" /></a>
</p>


</center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>~Blog Guelph Archive~</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='flat'>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2017_02_01_archive.html'>February</a> (4)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2017_01_01_archive.html'>January</a> (2)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2016_01_01_archive.html'>January</a> (6)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2015_08_01_archive.html'>August</a> (1)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2015_07_01_archive.html'>July</a> (1)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2015_06_01_archive.html'>June</a> (1)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2015_05_01_archive.html'>May</a> (2)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2015_04_01_archive.html'>April</a> (1)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2015_03_01_archive.html'>March</a> (2)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2015_02_01_archive.html'>February</a> (4)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2015_01_01_archive.html'>January</a> (7)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2014_12_01_archive.html'>December</a> (7)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2014_11_01_archive.html'>November</a> (6)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2014_10_01_archive.html'>October</a> (8)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2014_09_01_archive.html'>September</a> (3)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2014_08_01_archive.html'>August</a> (1)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2014_07_01_archive.html'>July</a> (4)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2014_06_01_archive.html'>June</a> (6)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2014_05_01_archive.html'>May</a> (7)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2014_04_01_archive.html'>April</a> (7)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2014_03_01_archive.html'>March</a> (20)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2014_02_01_archive.html'>February</a> (17)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2014_01_01_archive.html'>January</a> (19)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2013_12_01_archive.html'>December</a> (13)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2013_11_01_archive.html'>November</a> (19)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2013_10_01_archive.html'>October</a> (20)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2013_09_01_archive.html'>September</a> (17)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2013_08_01_archive.html'>August</a> (1)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2013_07_01_archive.html'>July</a> (29)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2013_06_01_archive.html'>June</a> (31)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2013_05_01_archive.html'>May</a> (24)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2013_04_01_archive.html'>April</a> (45)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2013_03_01_archive.html'>March</a> (44)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2013_02_01_archive.html'>February</a> (56)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2013_01_01_archive.html'>January</a> (63)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2012_12_01_archive.html'>December</a> (36)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2012_11_01_archive.html'>November</a> (65)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2012_10_01_archive.html'>October</a> (81)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2012_09_01_archive.html'>September</a> (76)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2012_07_01_archive.html'>July</a> (82)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2012_06_01_archive.html'>June</a> (79)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2012_05_01_archive.html'>May</a> (83)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2012_04_01_archive.html'>April</a> (91)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2012_03_01_archive.html'>March</a> (91)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2012_02_01_archive.html'>February</a> (108)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2012_01_01_archive.html'>January</a> (93)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2011_12_01_archive.html'>December</a> (77)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2011_11_01_archive.html'>November</a> (120)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2011_10_01_archive.html'>October</a> (130)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2011_09_01_archive.html'>September</a> (136)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2011_07_01_archive.html'>July</a> (111)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2011_06_01_archive.html'>June</a> (66)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2011_05_01_archive.html'>May</a> (52)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2011_04_01_archive.html'>April</a> (57)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2011_03_01_archive.html'>March</a> (105)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2011_02_01_archive.html'>February</a> (101)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2011_01_01_archive.html'>January</a> (116)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2010_12_01_archive.html'>December</a> (65)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2010_11_01_archive.html'>November</a> (123)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2010_10_01_archive.html'>October</a> (138)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2010_09_01_archive.html'>September</a> (131)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2010_07_01_archive.html'>July</a> (167)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2010_06_01_archive.html'>June</a> (125)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2010_05_01_archive.html'>May</a> (104)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2010_04_01_archive.html'>April</a> (122)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2010_03_01_archive.html'>March</a> (139)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2010_02_01_archive.html'>February</a> (107)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2010_01_01_archive.html'>January</a> (114)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2009_12_01_archive.html'>December</a> (98)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2009_11_01_archive.html'>November</a> (125)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2009_10_01_archive.html'>October</a> (125)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2009_09_01_archive.html'>September</a> (132)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2009_08_01_archive.html'>August</a> (1)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2009_07_01_archive.html'>July</a> (127)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2009_06_01_archive.html'>June</a> (91)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2009_05_01_archive.html'>May</a> (96)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2009_04_01_archive.html'>April</a> (120)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2009_03_01_archive.html'>March</a> (103)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2009_02_01_archive.html'>February</a> (95)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2009_01_01_archive.html'>January</a> (108)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2008_12_01_archive.html'>December</a> (87)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2008_11_01_archive.html'>November</a> (103)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2008_10_01_archive.html'>October</a> (113)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2008_09_01_archive.html'>September</a> (135)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2008_08_01_archive.html'>August</a> (29)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2008_07_01_archive.html'>July</a> (191)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2008_06_01_archive.html'>June</a> (127)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2008_05_01_archive.html'>May</a> (148)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2008_04_01_archive.html'>April</a> (144)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2008_03_01_archive.html'>March</a> (105)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2008_02_01_archive.html'>February</a> (104)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2008_01_01_archive.html'>January</a> (106)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2007_12_01_archive.html'>December</a> (82)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2007_11_01_archive.html'>November</a> (96)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2007_10_01_archive.html'>October</a> (102)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2007_09_01_archive.html'>September</a> (89)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2007_08_01_archive.html'>August</a> (37)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2007_07_01_archive.html'>July</a> (155)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2007_06_01_archive.html'>June</a> (75)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2007_05_01_archive.html'>May</a> (135)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2007_04_01_archive.html'>April</a> (146)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2007_03_01_archive.html'>March</a> (129)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2007_02_01_archive.html'>February</a> (94)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2007_01_01_archive.html'>January</a> (123)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2006_12_01_archive.html'>December</a> (95)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2006_11_01_archive.html'>November</a> (109)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2006_10_01_archive.html'>October</a> (92)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2006_09_01_archive.html'>September</a> (71)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2006_08_01_archive.html'>August</a> (50)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2006_07_01_archive.html'>July</a> (20)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2006_06_01_archive.html'>June</a> (17)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2006_05_01_archive.html'>May</a> (18)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2006_04_01_archive.html'>April</a> (12)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2006_03_01_archive.html'>March</a> (9)
      </li>
<li class='archivedate'>
<a href='http://www.blogguelph.com/2006_02_01_archive.html'>February</a> (3)
      </li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Gadget' data-version='1' id='Gadget1'>
There was an error in this gadget
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=Gadget&widgetId=Gadget1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Gadget1"));' target='configGadget1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Subscribe' data-version='1' id='Subscribe1'>
<div style='white-space:nowrap'>
<h2 class='title'>~Please Subscribe~</h2>
<div class='widget-content'>
<div class='subscribe-wrapper subscribe-type-POST'>
<div class='subscribe expanded subscribe-type-POST' id='SW_READER_LIST_Subscribe1POST' style='display:none;'>
<div class='top'>
<span class='inner' onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Posts
</span>
<div class='feed-reader-links'>
<a class='feed-reader-link' href='https://www.netvibes.com/subscribe.php?url=http%3A%2F%2Fwww.blogguelph.com%2Ffeeds%2Fposts%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-netvibes.png'/>
</a>
<a class='feed-reader-link' href='https://add.my.yahoo.com/content?url=http%3A%2F%2Fwww.blogguelph.com%2Ffeeds%2Fposts%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-yahoo.png'/>
</a>
<a class='feed-reader-link' href='http://www.blogguelph.com/feeds/posts/default' target='_blank'>
<img align='absmiddle' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
                  Atom
                </a>
</div>
</div>
<div class='bottom'></div>
</div>
<div class='subscribe' id='SW_READER_LIST_CLOSED_Subscribe1POST' onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<div class='top'>
<span class='inner'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<span onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Posts
</span>
</span>
</div>
<div class='bottom'></div>
</div>
</div>
<div class='subscribe-wrapper subscribe-type-PER_POST'>
<div class='subscribe expanded subscribe-type-PER_POST' id='SW_READER_LIST_Subscribe1PER_POST' style='display:none;'>
<div class='top'>
<span class='inner' onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Comments
</span>
<div class='feed-reader-links'>
<a class='feed-reader-link' href='https://www.netvibes.com/subscribe.php?url=http%3A%2F%2Fwww.blogguelph.com%2Ffeeds%2F6550921974743480136%2Fcomments%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-netvibes.png'/>
</a>
<a class='feed-reader-link' href='https://add.my.yahoo.com/content?url=http%3A%2F%2Fwww.blogguelph.com%2Ffeeds%2F6550921974743480136%2Fcomments%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-yahoo.png'/>
</a>
<a class='feed-reader-link' href='http://www.blogguelph.com/feeds/6550921974743480136/comments/default' target='_blank'>
<img align='absmiddle' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
                  Atom
                </a>
</div>
</div>
<div class='bottom'></div>
</div>
<div class='subscribe' id='SW_READER_LIST_CLOSED_Subscribe1PER_POST' onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<div class='top'>
<span class='inner'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<span onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Comments
</span>
</span>
</div>
<div class='bottom'></div>
</div>
</div>
<div style='clear:both'></div>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=Subscribe&widgetId=Subscribe1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Subscribe1"));' target='configSubscribe1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget AdSense' data-version='1' id='AdSense1'>
<div class='widget-content'>
<script type="text/javascript"><!--
google_ad_client="pub-1786696680822982";
google_ad_host="pub-1556223355139109";
google_ad_width=160;
google_ad_height=600;
google_ad_format="160x600_as";
google_ad_type="text_image";
google_ad_host_channel="0001";
google_color_border="F6F6F6";
google_color_bg="F6F6F6";
google_color_link="A65928";
google_color_url="999999";
google_color_text="000000";
//--></script>
<script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=AdSense&widgetId=AdSense1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense1"));' target='configAdSense1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Wednesday, February 08, 2017</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry'>
<a name='6550921974743480136'></a>
<h3 class='post-title entry-title'>
<a href='http://www.blogguelph.com/2017/02/conversations-worth-having-reflections.html'>Conversations Worth Having - 7. Reflections</a>
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content'>
<span id="docs-internal-guid-491e46b7-1e45-7da5-0958-dbcab490613b"><table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto; text-align: center;"><tbody>
<tr><td style="text-align: center;"><a href="https://1.bp.blogspot.com/-aXZGDO1_2dI/WJs1-APVV3I/AAAAAAAAEFI/CsXtd7sivgQQpJgdHb295_BjVdxQoX0FwCLcB/s1600/16387931_10158079295540431_7568767862008927418_n.jpg" imageanchor="1" style="margin-left: auto; margin-right: auto;"><img border="0" height="391" src="https://1.bp.blogspot.com/-aXZGDO1_2dI/WJs1-APVV3I/AAAAAAAAEFI/CsXtd7sivgQQpJgdHb295_BjVdxQoX0FwCLcB/s400/16387931_10158079295540431_7568767862008927418_n.jpg" width="400" /></a></td></tr>
<tr><td class="tr-caption" style="text-align: center;"><span style="background-color: white; color: #1d2129; text-align: left;"><span style="font-family: inherit; font-size: x-small;">the Children's Garden at Woodlawn Cemetery, Guelph, January 2017<br />photo by Randy Sutherland</span></span></td></tr>
</tbody></table>
</span><br />
<div dir="ltr" style="line-height: 1.2; margin-bottom: 0pt; margin-top: 0pt;">
<span id="docs-internal-guid-491e46b7-1e45-7da5-0958-dbcab490613b"><span style="font-family: &quot;arial&quot;; font-size: 9pt; vertical-align: baseline; white-space: pre-wrap;"><br /></span></span></div>
<span id="docs-internal-guid-491e46b7-1e45-7da5-0958-dbcab490613b">
</span>
<br />
<div>
<span id="docs-internal-guid-491e46b7-1e45-7da5-0958-dbcab490613b"><span style="font-family: &quot;arial&quot;; font-size: 9pt; vertical-align: baseline; white-space: pre-wrap;"><br /></span></span></div>
<span id="docs-internal-guid-491e46b7-1e45-7da5-0958-dbcab490613b">
</span>
<span id="docs-internal-guid-491e46b7-1e44-2d3a-3a86-d4433f1b9eeb"></span><br />
<div>
</div>
Remember the Conversing About Death episode? A recording from the art show Death Perspectives aired, as well as a discussion with Death Doula Marion Wilms. In the Reflections episode we hear from the <i>other </i>host of our local Death Cafes, and get the chat going by playing a game I took away from that powerful, inspirational art exhibit. <br />
<br />
You will hear, in this interview&nbsp;with <a href="http://www.woven-threads.ca/">Christine Lafazanous</a>  about the gifts of ritual and ceremony, and how to create space to pause and reflect on meaningful events and connections of our lives. As well as a great tune from Hazel Dickens &nbsp;"Just let me live, love, let me cry, but when I go just let me die<br />
Among the friends who'll remember when I'm gone."<br />
<div>
<br /></div>
<div>
-- Enjoy,</div>
<div>
Kim Logue-like-Vogue</div>
<div>
<iframe allowfullscreen="" frameborder="0" height="140" mozallowfullscreen="true" src="https://archive.org/embed/Ep7ReflectionsMixdown" webkitallowfullscreen="true" width="500"></iframe>
</div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://4.bp.blogspot.com/-wxlH4JkXqrU/WJTm-ps56WI/AAAAAAAAED8/6YQ4yA0zn1k8ygMkOWfrCSCFG2loxe20wCPcB/s1600/Doc%2B-%2BJan%2B22%2B2017%2B-%2B2-11%2BPM.jpg" imageanchor="1" style="clear: right; float: right; margin-bottom: 1em; margin-left: 1em;"><img border="0" height="198" src="https://4.bp.blogspot.com/-wxlH4JkXqrU/WJTm-ps56WI/AAAAAAAAED8/6YQ4yA0zn1k8ygMkOWfrCSCFG2loxe20wCPcB/s200/Doc%2B-%2BJan%2B22%2B2017%2B-%2B2-11%2BPM.jpg" width="200" /></a></div>
<div>
<br /></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'><span class='post-author vcard'>
Posted by
<span class='fn'>Kim Logue-like-vogue</span>
</span>
<span class='post-timestamp'>
at
<a class='timestamp-link' href='http://www.blogguelph.com/2017/02/conversations-worth-having-reflections.html' rel='bookmark' title='permanent link'><abbr class='published' title='2017-02-08T17:30:00-05:00'>5:30 PM</abbr></a>
</span>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=23021467&postID=6550921974743480136' title='Email Post'>
<img alt='' class='icon-action' height='13' src='http://img1.blogblog.com/img/icon18_email.gif' width='18'/>
</a>
</span>
<span class='item-control blog-admin pid-1196051635'>
<a href='https://www.blogger.com/post-edit.g?blogID=23021467&postID=6550921974743480136&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=23021467&postID=6550921974743480136&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=23021467&postID=6550921974743480136&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=23021467&postID=6550921974743480136&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=23021467&postID=6550921974743480136&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=23021467&postID=6550921974743480136&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a><div class='goog-inline-block google-plus-share-container'><g:plusone source='blogger:blog:plusone' href='http://www.blogguelph.com/2017/02/conversations-worth-having-reflections.html' size='medium' width='300' annotation='inline'/></div>
</div>
</div>
<div class='post-footer-line post-footer-line-2'><span class='post-labels'>
Labels:
<a href='http://www.blogguelph.com/search/label/Conversations%20Worth%20Having' rel='tag'>Conversations Worth Having</a>,
<a href='http://www.blogguelph.com/search/label/Kim%20Logue-Like-Vogue' rel='tag'>Kim Logue-Like-Vogue</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'></div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<a href='https://www.blogger.com/comment.g?blogID=23021467&postID=6550921974743480136&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>Post a Comment</a>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.blogguelph.com/2017/02/ep-6-conversations-worth-having-five.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.blogguelph.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.blogguelph.com/feeds/6550921974743480136/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<h2 class='title'>For more great Guelph photos, try these links:</h2>
<div class='widget-content'>
<p><a href="http://www.blogguelph.com/search/label/downtown%20Guelph">Downtown Guelph</a>, <a href="http://www.blogguelph.com/search/label/University%20of%20Guelph">University of Guelph</a>, <a href="http://www.blogguelph.com/search/label/Guelph%20Hillside%20Festival">The Guelph Hillside Festival</a> or <a href="http://www.blogguelph.com/search/label/Guelph%20Lake%20Conservation%20Area">The Guelph Lake Conservation Area</a>.<p></p> On the other hand, you may be curious about what the City of Guelph looked like last <a href="http://www.blogguelph.com/2009_10_01_archive.html">October</a> or maybe <a href="http://www.blogguelph.com/search/label/spring">Spring</a>.<p></p> Indeed you may be the type that would love to wade through our deep and refreshing archives. There are over 5,000 terrific Guelph photos, taken by a growing tribe of fantastic photographers, currently available for your viewing pleasure. Check out the Blog Guelph archives located 'back up there' and appropriately titled: <b>Blog Guelph Archives</b>.
<p></p>

<br />
<!--WEBBOT bot="HTMLMarkup" startspan ALT="Site Meter" -->
        <script type="text/javascript" src="http://s23.sitemeter.com/js/counter.js?site=s23msfebruary">
</script> 
        <noscript>
<a href="http://s23.sitemeter.com/stats.asp?site=s23msfebruary" target="_top"> <img src="http://s23.sitemeter.com/meter.asp?site=s23msfebruary" alt="Site Meter" border="0" /></a>
        </noscript>

</p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div id='sidebar-right-wrapper'>
<div class='sidebar section' id='sidebar_right'><div class='widget HTML' data-version='1' id='HTML6'>
<div class='widget-content'>
<table border="0" cellpadding="3" cellspacing="3" style="background-color: white; border-collapse: collapse; border: 0px solid #FFCC00; color: black; width: 100%;">
	<tbody>
<tr>
		<td><a href="http://twitter.com/blogguelph" target="_blank"><img border="0" src="http://4.bp.blogspot.com/-TCgMRZRHyfI/VTQNr4DKgbI/AAAAAAAAA-Y/ahipgZuxvKM/s1600/twitter.png" /></a></td>
		<td><a href="https://www.facebook.com/BlogGuelph?fref=ts" target="_blank"><img border="0" src="http://1.bp.blogspot.com/-vBHkQUR_yXc/VTQNr428D5I/AAAAAAAAA-g/PlQy7_wGDMM/s1600/facebook.png" /></a></td>
		<td><a href="https://www.flickr.com/groups/369948@N20/" target="_blank"><img border="0" src="http://3.bp.blogspot.com/-O7aNmWRiL5s/VTQNr6I6E_I/AAAAAAAAA-c/VXDNAUJzoUo/s1600/flickr.png" /></a></td>
	</tr>
</tbody></table>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=sidebar_right' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image15'>
<h2><br>Aroma Therapy</h2>
<div class='widget-content'>
<a href='http://www.healingaromas.ca'>
<img alt='<br>Aroma Therapy' height='240' id='Image15_img' src='http://2.bp.blogspot.com/-RDCY-gecXGM/UyyDwOLvwoI/AAAAAAAAAPg/QS2Ntl6Unbw/s1600/aroma.jpg' width='160'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=Image&widgetId=Image15&action=editWidget&sectionId=sidebar_right' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image15"));' target='configImage15' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image21'>
<h2>Tiger Moth</h2>
<div class='widget-content'>
<a href='http://tigermothtcm.com/'>
<img alt='Tiger Moth' height='240' id='Image21_img' src='http://1.bp.blogspot.com/-VyiF4vtcjAs/UPm-QbuooHI/AAAAAAAAAMs/X3qlqINCptM/s1600/Blog%2BadTigerMoth.jpg' width='150'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=Image&widgetId=Image21&action=editWidget&sectionId=sidebar_right' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image21"));' target='configImage21' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Text' data-version='1' id='Text2'>
<h2 class='title'><br>Get Your Organic Food Delivered</h2>
<div class='widget-content'>
Easy on-line ordering and weekly home delivery.  <a href="http://homefieldorganics.com/index.html">Homefield Organics Food Delivery </a>serves the Guelph Cambridge, Kitchener, Waterloo, Fergus, and Elora area. Delicious food and great service. Sign up today!<br/><br/><br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=Text&widgetId=Text2&action=editWidget&sectionId=sidebar_right' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text2"));' target='configText2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image6'>
<h2>Green Sweeps</h2>
<div class='widget-content'>
<a href='http://www.greensweep.ca/'>
<img alt='Green Sweeps' height='239' id='Image6_img' src='http://3.bp.blogspot.com/_57c5yQ1mRMI/S5FXx1sQ6YI/AAAAAAAAAD0/q03hb-O-Ccc/S1600-R/greensweep3.jpg' width='150'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=Image&widgetId=Image6&action=editWidget&sectionId=sidebar_right' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image6"));' target='configImage6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image4'>
<h2>Alexander Technique</h2>
<div class='widget-content'>
<a href='http://forwardandup.ca/'>
<img alt='Alexander Technique' height='240' id='Image4_img' src='http://2.bp.blogspot.com/_57c5yQ1mRMI/S5FXe8nPw0I/AAAAAAAAADc/lBcHmL1UX5U/S1600-R/Web+Ad2.jpg' width='150'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=Image&widgetId=Image4&action=editWidget&sectionId=sidebar_right' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image4"));' target='configImage4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image1'>
<h2>Scott Mooney</h2>
<div class='widget-content'>
<a href='http://www.coachwithscott.com/'>
<img alt='Scott Mooney' height='240' id='Image1_img' src='http://4.bp.blogspot.com/_57c5yQ1mRMI/S5FVExIl1mI/AAAAAAAAAC8/LzQ9KGfu-k8/S1600-R/SCOTT+Nov+2008.jpg' width='150'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=Image&widgetId=Image1&action=editWidget&sectionId=sidebar_right' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget AdSense' data-version='1' id='AdSense3'>
<div class='widget-content'>
<script type="text/javascript"><!--
google_ad_client="pub-1786696680822982";
google_ad_host="pub-1556223355139109";
google_ad_width=180;
google_ad_height=150;
google_ad_format="180x150_as";
google_ad_type="text_image";
google_ad_host_channel="0001";
google_color_border="F6F6F6";
google_color_bg="F6F6F6";
google_color_link="A65928";
google_color_url="999999";
google_color_text="000000";
//--></script>
<script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=AdSense&widgetId=AdSense3&action=editWidget&sectionId=sidebar_right' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense3"));' target='configAdSense3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image20'>
<h2>Russ Mater</h2>
<div class='widget-content'>
<a href='http://www.russmater.com'>
<img alt='Russ Mater' height='184' id='Image20_img' src='http://4.bp.blogspot.com/-GBP2GvrJIgI/TebScSyugSI/AAAAAAAAAKs/T3lfIGVeTA0/s184/russmaterad%2Bcopy.jpg' width='123'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=Image&widgetId=Image20&action=editWidget&sectionId=sidebar_right' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image20"));' target='configImage20' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image19'>
<h2>Barbara Wilkinson</h2>
<div class='widget-content'>
<a href='http://www.barbarawilkinson.com'>
<img alt='Barbara Wilkinson' height='240' id='Image19_img' src='http://3.bp.blogspot.com/-hsxwcTXGitA/TbMjtQGIYtI/AAAAAAAAAKU/D4_iIIIuX_U/s1600/barbaravertical%2Bad.jpg' width='150'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=Image&widgetId=Image19&action=editWidget&sectionId=sidebar_right' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image19"));' target='configImage19' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image16'>
<h2>Carolyn Riddell</h2>
<div class='widget-content'>
<a href='http://www.printpress100.blogspot.ca/'>
<img alt='Carolyn Riddell' height='180' id='Image16_img' src='http://3.bp.blogspot.com/_57c5yQ1mRMI/TMbcWFImUHI/AAAAAAAAAJU/litLKjCoLYc/S184/CarolynRiddell.jpg' width='184'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=Image&widgetId=Image16&action=editWidget&sectionId=sidebar_right' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image16"));' target='configImage16' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image8'>
<h2>Old Growth Forest</h2>
<div class='widget-content'>
<a href='http://www.oldgrowthforest.ca/'>
<img alt='Old Growth Forest' height='240' id='Image8_img' src='http://2.bp.blogspot.com/_57c5yQ1mRMI/S5FYGvokLfI/AAAAAAAAAEE/-ohsAMrJ3H8/S1600-R/POGF+Ad.png' width='151'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=Image&widgetId=Image8&action=editWidget&sectionId=sidebar_right' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image8"));' target='configImage8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image3'>
<h2>Funky Mamas</h2>
<div class='widget-content'>
<a href='http://www.thefunkymamas.com/'>
<img alt='Funky Mamas' height='240' id='Image3_img' src='http://2.bp.blogspot.com/_57c5yQ1mRMI/S5FXKrVsMOI/AAAAAAAAADU/vw96mlCgwmM/S1600-R/Funky-Mama%27s-Web-ad.jpg' width='150'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=Image&widgetId=Image3&action=editWidget&sectionId=sidebar_right' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image3"));' target='configImage3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image2'>
<h2>Sue Bushell</h2>
<div class='widget-content'>
<a href='http://www.freeyouremotions.com/'>
<img alt='Sue Bushell' height='240' id='Image2_img' src='http://1.bp.blogspot.com/_57c5yQ1mRMI/S5FXDADVGMI/AAAAAAAAADM/HbPVi8ceUCE/S1600-R/FYEBlog2010.jpg' width='150'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=Image&widgetId=Image2&action=editWidget&sectionId=sidebar_right' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image2"));' target='configImage2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image9'>
<h2>Wild Rose</h2>
<div class='widget-content'>
<a href='http://thewildrose.ca/'>
<img alt='Wild Rose' height='250' id='Image9_img' src='http://1.bp.blogspot.com/_57c5yQ1mRMI/S5FYN_c2aoI/AAAAAAAAAEM/Ot-ABjSEZ2w/S1600-R/WildRose.jpg' width='150'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=Image&widgetId=Image9&action=editWidget&sectionId=sidebar_right' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image9"));' target='configImage9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image12'>
<h2>Jim Estill</h2>
<div class='widget-content'>
<a href='http://www.jimestill.com/'>
<img alt='Jim Estill' height='240' id='Image12_img' src='http://2.bp.blogspot.com/_57c5yQ1mRMI/S5FZIRmldDI/AAAAAAAAAEs/lWcZR-AtMPk/S1600-R/CEO-AD.JPG' width='150'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=Image&widgetId=Image12&action=editWidget&sectionId=sidebar_right' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image12"));' target='configImage12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image14'>
<h2>Everdale</h2>
<div class='widget-content'>
<a href='http://everdale.org/'>
<img alt='Everdale' height='240' id='Image14_img' src='http://2.bp.blogspot.com/_57c5yQ1mRMI/S5FaY0TfyCI/AAAAAAAAAE8/e9Be_9LcI20/S1600-R/everdale.jpg' width='150'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=Image&widgetId=Image14&action=editWidget&sectionId=sidebar_right' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image14"));' target='configImage14' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image10'>
<h2>Guelph Photography Club</h2>
<div class='widget-content'>
<a href='http://www.flickr.com/groups/guelphphotoclub/'>
<img alt='Guelph Photography Club' height='240' id='Image10_img' src='http://3.bp.blogspot.com/_57c5yQ1mRMI/S5FYfyt0zgI/AAAAAAAAAEU/OYjsMrCxIfY/S1600-R/GPC+Ad-Final.png' width='150'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=Image&widgetId=Image10&action=editWidget&sectionId=sidebar_right' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image10"));' target='configImage10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image17'>
<h2>Blog Guelph</h2>
<div class='widget-content'>
<a href='http://www.blogguelph.com/'>
<img alt='Blog Guelph' height='159' id='Image17_img' src='http://4.bp.blogspot.com/_57c5yQ1mRMI/S5FbN7XBfYI/AAAAAAAAAFU/YG0b8HIb9ZA/S1600-R/blogguelphad150.jpg' width='150'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=Image&widgetId=Image17&action=editWidget&sectionId=sidebar_right' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image17"));' target='configImage17' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image13'>
<h2>Guelph Arts Council</h2>
<div class='widget-content'>
<a href='http://guelpharts.ca/guelphartscouncil/'>
<img alt='Guelph Arts Council' height='256' id='Image13_img' src='http://1.bp.blogspot.com/_57c5yQ1mRMI/S5FaO3zSmMI/AAAAAAAAAE0/2p2Bs-jdmqQ/S1600-R/GAC+ad+for+Sue+Richards.jpg' width='150'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=Image&widgetId=Image13&action=editWidget&sectionId=sidebar_right' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image13"));' target='configImage13' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget AdSense' data-version='1' id='AdSense2'>
<div class='widget-content'>
<script type="text/javascript"><!--
google_ad_client="pub-1786696680822982";
google_ad_host="pub-1556223355139109";
google_ad_width=160;
google_ad_height=600;
google_ad_format="160x600_as";
google_ad_type="text_image";
google_ad_host_channel="0001";
google_color_border="F6F6F6";
google_color_bg="F6F6F6";
google_color_link="6F3C1B";
google_color_url="999999";
google_color_text="000000";
//--></script>
<script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=23021467&widgetType=AdSense&widgetId=AdSense2&action=editWidget&sectionId=sidebar_right' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense2"));' target='configAdSense2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
</div>
<!-- spacer for skins that want sidebar and main to be the same height-->
<div class='clear'>&#160;</div>
</div>
<!-- end content-wrapper -->
</div></div>
<!-- end outer-wrapper -->
<script type='text/javascript'>
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type='text/javascript'>
try {
var pageTracker = _gat._getTracker("UA-2715135-1");
pageTracker._trackPageview();
} catch(err) {}</script><script src='http://www.assoc-amazon.com/s/link-enhancer?tag=breastofcanad-20&o=1' type='text/javascript'></script>
<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/127631110-widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>